7662 questions

9091 answers

14654 comments

12053 members

0 votes
2,295 views 8 comments
by
Hi,

I have a problem with a RUT955 router, I can't connect to a mobile network. I try 2 differents SIM cards and the "operator state" always stay on "Unregistered" state....

I'm in france, The 2 SIM are from Orange; I try differents settings for the APN but nothing works ! I upgraded to the latest firmware (RUT9XX_R_00.06.03.2) but it didn't change anything...

Who can help me ?
by

I have the same problem !!!! After upgrading to (RUT9XX_R_00.06.03.2), the modem refuses to register on the mobile network. Until then everything was fine. Now the modem is unusable!
Operator T-MOBILE CZ LTE / 3G / 2G

by
I have exact same issue but downgrading the firmware did not fix it.

Older rut955 model works perfectly but the new model does not connect to mobile. I have tried all the firmware that the router allows.
by
More knowledge. The modem will scan the LTE bands for 10 minutes after restart and then register. It takes another 5 minutes to make a data connection.
It does this even if only 2G is set in the configuration! He searches LTE again for 10 minutes before moving on to 2G!
It takes about 15 minutes to re-establish a data connection after a reboot!

1 Answer

0 votes
by

After upgrading to (RUT9XX_R_00.06.03.2), the modem refuses to register on the mobile network. Ignores LTE / 3G Mobile configuration service and still holds LTE. Occasionally, after this manual change to the mobile network, it registers, but not again after restart.
Sometimes it takes more than 10 minutes to register.

by
Hello,

What was the FW version previously installed in the device that was not causing such issues ? Could you PM the troubleshoot file from the device when the issue appears ?
by
Thank you for your reply; but I think my first message was not very understandable, in fact, it didn't work even before the update... !
by
Could you attach the troubleshoot file ? After checking it I'll be able to tell more on Monday.
by

Finally, I solved it this way.
I downgraded firmware to version 6.2. which has worked but I lost the original configuration! Then I uploaded the latest version 6.3.2, performed a reset by button. Then the modem worked normally.
The log file was not preserved.

by

Factory reset of soft device reset?