subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
318 views 8 comments
by anonymous


I'm on the road right now and have a problem with a WLAN on a camp space.

The connection data are NAME and the WPA2-PSK password is route99 ! 

I guess ist has something to with the space in password. I'm on MAC OS and tried already all combination of secure blanks.

Any idea?



2 Answers

0 votes
by anonymous


I tested on RUTX11 with Firmware, everything works, when connected with Macbook Air with macOS Ventura 13.3.1 I can connect to WLAN.
On my RUTX11, it us configured as follows :

And here you can see that Wireless client is online  :

Please can you describe your issue in more detail?

Best regards,

Best answer
by anonymous

thank you for you answer. The configuration you showed is access point.

My problem is a configuration as client.

I Think this could be the problem.

Best reagrds
by anonymous
Thank you for providing information.
Can you provide exactly what you want to do ?

Best regards,
by anonymous

I try to configure the RUTX11 as client to an access point on a camp side.

The name can be picked up on the list and the password is route99 !

I guess it is the blank in the password bu I'm not sure.

best regards

by anonymous

Thank you for providing information.

In order to configure RUTX11 as a client , you need to perform the following steps:

  • On RUTX11 webUI navigate to Network→Wireless
  • Press the Scan button
  • Wait for your Access Point to appear
  • Connect to your Access Point
  • WPA passphrase: route99 !
  • Name of the new network: WWAN
  • Navigate to Network→Interface
  • Select interface by the name WWAN to edit it
  • Select protocol DHCP
  • Save the configuration
After configuring it, your RUTX11 should work as a client at the access point.
I would like to mention that RUTX11 cannot connect to wifi hotspot.
Additionally can you connect successfully to your access point via phone or other devices?

Best regards,


by anonymous

Thanks for your time

I've done this 15 times in the last 15 days (I'm on the road to the Nordkapp). This is the first place where it wont work.

Where can I see in which mode the wifi is working?

Pls. see the screenshots below

by anonymous
Good day Mainzer1954

You have an active and connected WiFi called Guest Pajala
And your screenshot does advise on the Mode:Client

Please advise further on what you are struggling with?
0 votes
by anonymous
I'm on another place in the meantime.

I didn't get an connection to the internet. That was the problem. Everything looked great but didn't work.

I've the same now with another WLAN on an camp place. It is a hotspot again and RUTX11 useless as your college told.

I've paid for the wrong device because hotspot is the mainly used configuration for public places.
by anonymous
Good day Mainzer1954

WLAN client and hotspot are 2 different services
For more details about hotspot, please look into the following link

You are connecting to public WLANs to try to get internet breakout
Make sure that you are enabling masquerade in the firewall rules and that the WLAN client you are making is with a higher priority than the mobile interface for example

As you don't know how the other LANs or WLANs are configured
They could be limited access or only allow access via a guest portal
Which could limit you to 100Mb of data for example
If the setup you have done works in other areas, then it could be a limiting factor from the public WiFi you are connecting to
by anonymous

My english is obviously to bad to explain what I want. Sorry, wasting your and my time.

I tried to connect the RUTX11 to a hotspot. Normally the easiest thing on earth.