subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
146 views 3 comments
by anonymous
3g and 4g lights are flashing on my new RUTX11. Ethernet light is let. Both WiFi lights are lit. There is 1 sim card in slot 2. All 4 antennae are connected. Under the word WAN; sim1, sim2, wifi and eth lights are out. Signal strength bars show nothing.
In the network interface page, lan is 'up' but everything else is 'down'.
I can connect to the device via ethernet and change settings, but nothing at all suggests the internet is working from the sim. I've fiddled with settings but nothing happens. There's no manual for this so I have no idea what to try.

1 Answer

0 votes
by anonymous


I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Best regards,

Best answer
by anonymous
Hi, I have attached the file
by anonymous

The logs simply indicate that the SIM is not inserted. Have you tried placing the SIM in slot 1?

Since the SIM is inserted in slot 2, could you log in to the router's WebUI, navigate to Network -> Mobile -> General, switch to SIM 2 tab and set Default SIM slider button to On?

Next, could you also disable failover and sim_switch?

Best regards,

by anonymous
Hi, I changed the sim to slot 1 as slot 2 wasn't working.
EDIT: I tried getting the sim back out and now it has fallen inside the device! This is a bit shoddy!
Update: I got the sim out. This is a poorly built machine for the money. I am going through the settings now but I can't find Failover?
Update: I have it working. 1 sim only. I still can't find Failover. But at least it's working. The actual problem is the sim slots. I found it very difficult to get the sims in with the adaptor without the sim dislodging.