FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
534 views 5 comments
by anonymous
Der RUTX50 funktioniert mit dem Kabel für AC 230V ohne Probleme.

Vodafone D SIM-Karte, Output Standardkabel: 11,84 VDC

Bei Anschluss an eine Wohnwagenbatterie Lithium 300AH - 12V kommt keine Internetverbindung zustande, obwohl der Router normal startet, die SIM-Karte erkennt, sich auch damit verbunden hat und ein sehr gutes Signal hat.

Output der Batterie 13,1 VDC

Troubleshooting ergab keine Fehlermeldung.

Der Router RUTX50 wird für Eingangsspannungen von 9-50 VDC angegeben.

Der Test lässt sich beliebig wiederholen.

Ich benötige dringend eine Lösung, da der Router im Fahrzeug dringend benötigt wird.

3 Answers

0 votes
by anonymous
Hello,

  

Could you clarify which troubleshoot file is taken in the vehicle, and which is connected to the mains power supply?

Both of them seem to establish an internet connection and receive an IP address.

What error is given when trying to access any Website? Or is Wifi network not visible when the RUTX50 is connected in the campervan?

  

Best regards,
DaumantasG
0 votes
by anonymous
The older file (See time stamp) is from V AC on the Plug.

The other one from a batterie with 13.1 V DC
0 votes
by anonymous
by anonymous
Windows Diagnose sagt DNS Server antwortet nicht.

In Status overview sometimes short messages saying

System Event failed

failed to load network events
by anonymous

RUT 9094_5G

interface status: Runningall 94%

Signal: -44 dBm / Noise: -103 dBm

Mode: Access Point

BSSID: 20:97:27:02:90:94

Clients: 1

ncryption: WPA3 SAE (CCMP)

by anonymous

Hello,

  

Nothing seems to be wrong with the mobile connection itself. I will ask you to set custom DNS servers by:

  • Logging into the WebUI;
  • Navigating to Network → Interfaces → General;
  • Editing the mob1s1a1 interface (or mob1s2a1 if SIM2 is in use);
  • Opening the Advanced settings;
  • In the Custom DNS fields enter these addresses:
    • 1.1.1.1 (Cloudflare DNS);
    • 8.8.8.8 (Google DNS);
  • Press Save & Apply and check if the issues are still present.

Let me know if it helps!

  

Best regards,
DaumantasG

by anonymous
I found the problem

Frequence trouble

Sorry
by anonymous
Great to hear that you found it!