FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
121 views 2 comments
by anonymous
Hi,

When I try to configure the router the Change password page ask me to change the default password.
I did it, many times. I clicked on the Save button and I got back the default first-time login page and I have to use the default password.
I tried to login with SSH and it is working and I could change the SSH login password!
The WEBUI remained in the default password state!

Of course I checked the password criterias and the page accepted my new password without any success.
So now I can't configure the router with the setup process from the WEB.

Can you help me?

TIA,
Ruzsi

1 Answer

0 votes
by anonymous

Hello,

  

WebUI password can also be changed via SSH, but the user is admin instead of root.

However, to ensure proper operation of the device, I suggest reflashing the device using the bootloader procedure which should help eliminate any bugs. If your device is older, you might need to flash the legacy firmware first, and then update to the latest using the WebUI.

  

Best regards,
DaumantasG

by anonymous
Hi,

Here is the last firmware version what was accepted by the router:

BusyBox v1.30.1 () built-in shell (ash)

   ____        _    ___  ____       

  |  _ \ _   _| |_ / _ \/ ___|      

  | |_) | | | | __| | | \___ \      

  |  _ <| |_| | |_| |_| |___) |    

  |_| \_\\__,_|\__|\___/|____/     

 ---------------------------------

   Teltonika RUT9 series 2020

 ---------------------------------

root@Teltonika-RUT955:~#

I followed the boot loader firmware upgrade description and all LAN LEDs are blinking together in 10s period and the router does nothing. (no ping)

If the power was reconnected the WEBUI asked the SSH password and I was asked changing the default password.
When I did this the WEB page jumped back to the default login page and the password remained the SSH password.
So the default password wasn't changed.

SSH is working perfectly.

Firmware version is: RUT9XX_R_00.06.09.5_WEBUI.bin
Can I upgrade to 7.x?

TIA,
Ruzsi
by anonymous

You seem to be running extremely outdated firmware. If your device supports it, please update to the latest (or at least the latest legacy) using the bootloader procedure.

Firmware can be downloaded here: https://wiki.teltonika-networks.com/view/RUT955_Firmware_Downloads

Please keep in mind, that on legacy firmware the CLI and WebUI share the same user account.

  

Best regards,
DaumantasG