subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
375 views 0 comments
by anonymous
I working with Teltonika Routers over long time. I have four RUT955. I configured all of the same. But one of them act strangely.

I cannot access this router over remote static WAN IP.  I tried different ports, tried HTTP and HTTPS, update firmware(to RUT9_R_00.07.04.3), doing factory reset, disabled firewall. Use manual port forwards. But it didn't change. Ports seems open, but WEBUI not work.

Actually when I define 9443 to remote HTTPS. I lose access to local WEB UI. So, instead of, I needed to change to gain access again.

I gonna send the Troubleshoot file.


1 Answer

0 votes
by anonymous


Once the default HTTP(S) ports are changed, they do have to be referenced in the URL address.

What I have noticed from the logs is that the router looses mobile data connection multiple times, almost immediately after it is established. This might be the reason, why the device is unreachable remotely. Have you tried pinging the public IP address, the router is assigned with, as the device should reply to ping requests by default. Failure to receive replies indicates connection issues.

The reasons for disconnects can be various. The current suspect is the signal quality, as the LTE band 8, the router was connected to during the file generation, had poor RSRP and SINR values:

  • rsrp: -102,
  • sinr: 1

I would suggest to try manually setting different LTE bands, as instructed in this video. Alternatively, a different device placement of a directional antenna can be tried as well.

Also, for comparison, could you check Status -> System page Internal modem section of each router to see, if the devices have the same modem modules with the same firmware versions?

Best regards,