FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
301 views 5 comments
by anonymous
Hi all,

I upgraded my RUTX11 from RUTX_R_00.07.03.4 to RUTX_R_00.07.04.3.

After that, my amazon echo 4 has no connection to the internet, notebook, mobile are working.

After downgrading back to RUTX_R_00.07.03.4 amazon echo is working again.

Both FW with same configuration.

Any idea if it is a FW bug or some new configuration settings I can chaneg in FW RUTX_R_00.07.04.3?

Thanks, Joachim
by anonymous
Hi, same Problem here. One Question: Will configuration be lost when downgrading? Do i have to reconfigure when downgrading? Thanx in advance. Dennis

2 Answers

+1 vote
by anonymous
Hi Dennis,

If downgrading the configuration will be lost. You have to restore the backup made with the downgraded fw Version.
0 votes
by anonymous
Urgently waiting for an update. Can't listen to music on the campground

Downgrade to 7.03.x not possible, no backup and don't want to reconfigure..

Downgrade to 7.04.2 doesn't help

Teltonika Team, please help
by anonymous

Hello,

Based only on what has been provided in your comment and assuming that your RUTX11 uses mobile connectivity, I would like you to try the following:

  • Login to your router's WebUI:
  • Navigate to Network -> Interfaces -> General. Edit mobile MOB1S1A1 interface settings, switch to Advanced settings tab. In the Override MTU option field try the following values:
    • 1420;
    • 1460.

If the above does not provide any improvement, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Best regards,

by anonymous
Hi and many thanks for response. Will try the MTU Options next days. But i don't think will help. Next to mobile connection i use campsite wifi too, routed to another local wireless access point. Like this:

Mobile Connection - - > wifi AP 1 (on rut) - - > echo

And

Campsite wifi (as client) - - > wifi AP 2 on rut - - > echo

Both is not working amymore with echo 4 and echo dot v4

So second setup with campsite wifi doesn't use mobile mtu setting...

Sorry, i hope you understand my school english
by anonymous
Please do try.

Otherwise, a troubleshoot file would be needed.

Best regards,
by anonymous
I can't believe it, first try with MTU 1460 and it works!!! Thank you very much.... can you explain the reason, why mtu is the problem????