FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
74 views 0 comments
by anonymous
I am using the latest firmware RUT9_R_00.07.04.3 in RUT 955 and when I create a new OpenVpn client I am missing various options like "Protocol", "Port", "LZO", "Remote Host", etc. I am attaching a screenshot

1 Answer

+1 vote
by anonymous
Hello,

  

Make sure you have selected Advanced mode for the WebUI. This can be changed by clicking the "Basic" button in the top-right corner of the WebUI.

  

Best regards,
DaumantasG
Best answer