FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
137 views 1 comments
by anonymous
Hello,

After an upgrade, the web interface was inaccessible unexpectedly. I just wanna share a way to resolve this without a power reboot:

1. connect on you router with ssh (you should have ever configure this)

2. restart httpd service : /etc/init.d/uhttpd  restart

3. check: /etc/init.d/uhttpd  status

You should have your web interface up and running.

If you know another way to to this (maybe with sms command) let me know :)

Regards

Jerome
by anonymous

Hello,

Thank you for sharing this.

To make your solution more visible, please paste it in the answer section, and mark it as Best answer.

Best regards, 

1 Answer

0 votes
by anonymous

Hello,

After an upgrade, the web interface was inaccessible unexpectedly. I just wanna share a way to resolve this without a power reboot:

1. connect on you router with ssh (you should have ever configure this)

2. restart httpd service : /etc/init.d/uhttpd  restart

3. check: /etc/init.d/uhttpd  status

You should have your web interface up and running.

If you know another way to to this (maybe with sms command) let me know :)

Regards

Jerome

Best answer