FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
225 views 6 comments
by anonymous

EDIT: I re-tried installing RUT9XX_R_00.06.09.5_WEBUI via the bootloader menu (for the 6th time), and with NO simcard inserted, I am now able to access the webUI.

I am now setting it up for troubleshooting, and have attached a troubleshooting file to this case/question.

------------------------------------------------------------------------------------------------

I have a RUT955 which I can ping, but I cannot reach via any browser.

When entering its default IP after a factory reset, all browsers tell me: "Not Found - The requested URL /admin/index.php was not found on this server".

Or: "Bad gateway, this process did not produce any response"

I have tried:

 - Resetting the RUT955 to factory standards via the reset button. When done, i was still not able to reach it.

 - Re-installing the firmware RUT9XX_R_00.06.09.5_WEBUI (newest legacy version)

 - Re-installing the bootloader uboot_for_tlt_rut9xx_3.0.1_webui (newest legacy version)

I was able to reach the bootloader menu multiple times, and the RUT955 still powers on, so it is not totally bricked.

However, the signal strength LED only have the first light on, which keep switching between red,yellow, and green. This means according to the manual, that it is searching for GSM signal.

If anyone have any helpful advice as what to do next, so I can reach it via WebUI and perform troubleshooting, it would be much appreciated.

1 Answer

+1 vote
by anonymous

Hello, 

Could you check, if you can reach device's WebUI using a different browser, after clearing browser's cache or in browser's incognito mode?

Otherwise, could you try logging to the device via SSH? Download PuTTy client (link). Open it:

Use the following details:

  • Host name: 192.168.1.1
  • Port: 22
  • Connection type: SSH
  • Press Open.

Enter root as username to login and your router's password, which might be the default router's password, if you have performed a factory reset or installed firmware via bootloader.

If you were able to login, execute the following command:

  • troubleshoot.sh

This will generate a troubleshoot file. Now, to extract this file from the router, please download WinSCP. Install it and open.

Enter following session details:

  • File protocol: SCP
  • Hostname: 192.168.1.1
  • Username: root
  • Password: <routers_password>
  • Press Login

Navigate to /tmp folder, you should find troubleshoot file. Move it to your PC and attach it by editing your question. 

The logs in the file might provide more insight into the issue.

Best regards,

by anonymous
Hi and thank you for the reply:

All browsers produce the same 2 errors as described above (bad gateway/the requested URL was not found).

Tested with incognito mode, and clean caches.

Any attempt at ssh connection is met with "Network error: connection refused", both via CMD and PuTTy.

WinSCP failed to connect as well.
by anonymous
Could you try to connect with a smartphone via WiFi, and try to access router with the phone to check if the IP of the device you have tried to reach the router from is not blacklisted for whatever reason? Alternatively, simply setting a static IP, different to the one leased by the router, should also be enough to test this.

Also, did you try to install a newer firmware version on your router via a bootloader?

Best regards,
by anonymous
There is no WiFi connection from the RUT955.

There is no newer firmware available, as newer versions does not pass the checksums. RUT9XX_R_00.06.09.5_WEBUI Legacy version is the only one it will accept.

I have tried multiple times to install other firmware (checksums failed) and reinstall the bootloader (uboot_for_tlt_rut9xx_3.0.1_webui) , to no effect.

I have already set a static ip adress on my PC to 192.168.1.2 while the RUT955 default IP is 192.168.1.1.

Static ip adresses tried:

 - 192.168.1.2

 - 192.168.1.16

 - 192.168.1.30

Connection is still refused in WinSCP and PuTTy.
by anonymous
If none of the above help to reach the device, return the router to your reseller for a warranty repair or replacement.

Best regards,
by anonymous
I re-tried installing RUT9XX_R_00.06.09.5_WEBUI via the bootloader menu (for the 6th time), and without changing anything, I am now able to access the webUI.

I am now setting it up for troubleshooting, and have attached a troubleshooting file to this case/question.
by anonymous
A note to add, your device should support firmware update to 7.0 versions and above via WebUI.