FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
269 views 2 comments
by anonymous
But he works!?

Reboot has not brought about a change in status.

Credits are available. Everything was fine until a few days ago.

Serial number: 1127168020

Firmware: RUT9_R_00.07.04.2

1 Answer

0 votes
by anonymous

Hello,

Please try any of the following:

  • If you have physical access to the device, connect to router's WebUI, navigate to Services -> Cloud solutions -> RMS and simply press Save & Apply.

  • Reboot the router by sending SMS:

    • <router_password> reboot
      • Replace <router_password> with the password used to login to router's WebUI.

  • Send SMS to the router with the following syntax:

    • <router_password> rms_connect

  • Connect to the device via SSH and execute the following command:

    • /etc/init.d/rms_mqtt restart 

Best regards,

by anonymous
Thanks for the answer,

I have no physical access to the router.

What can i do?
by anonymous

Hello,

RMS system indicates that the credits coverage for the device has expired, it has not been automatically extended, thus it is offline:

The device has Service, as well as Auto extend option disabled, but your company seems to have available credits, so what you need to do is to log into your account and enable Service option, for the device to consume a credit and become available on the platform. 

  

Best regards,