FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
484 views 4 comments
by anonymous

Hallo zusammen,

Ich verwende einen RUTX11 mit der Firmware RUTX_R_00.07.04.2, unser Provider ist Telekom Deutschland. Bei der Mobilkarte handelt es sich um eine Datenkarte.

Wo wir in Deutschland unterwegs waren hatte ich eine Datenverbindung mit den Standard Einstellungen, seit wir in Schweden sind habe ich zwar ein Signal was die Karte Empfängt aber bekomme keine Datenverbindung aufgebaut.

Daraufhin habe ich die APN Einstellung geändert auf „internet.telekom“ und Authentifizierung none geändert. Dies hat nichts gebracht. 

Danach habe ich bei Authentifizierung umgestellt auf PAP, User ist „telekom“ und Passwort „tm“, auch das ging nicht.

Weil ich dann nicht weiter kam habe ich den Telekom Support angerufen, die sind alle Einstellung mit mir durchgegangen, ich sollte die Einstellung ändern auf „Internet.v6.telekom“, Authentifizierung auf PAP stehen lassen, User „telekom“ und Passwort „telekom“ ändern.

Na einem Neustart hatte ich immer noch keine Verbindung. Die Telekom meinte das meine Datenkarte sich im Schweden Netz eingewählt ist und die sie sehen, nur eine Datenverbindung baut sie nicht auf. 

Danach habe ich den Router auf Werkeinstellung zurückgesetzt und alles neu Eingestellt, ohne das dies etwas gebracht hat. 

Die Funktion Auto APN habe ich auch versucht, auch das ging nicht.

Kann mir jemand einen Tipp geben was ich noch machen kann? 

Bevor wir die Telekomkarte drin hatten war eine Vodafonekarte drin die ohne Probleme im Ausland funktionierte.

Liebe Grüße Daniel

1 Answer

0 votes
by anonymous

Hello,

  

It seems like the APN provided by Telecom DE was for an IPv6 address. In our devices, IPv6 for the LAN clients needs to be enabled separately.

This can be done by logging into the WebUI of the device, navigating to Network → Interfaces → General, editing the mob1s1a1 interface, and changing the PDP type to IPv4/IPv6. This way the device will work with either of the IP address standards.

To provide the LAN clients with the IPv6 addresses, in the same menu edit the LAN interface, and under the DHCP Server settings, in the IPv6 tab, set the Router Advertisement-Service and DHCPv6-Service options to Server. This way the LAN clients will receive IPv6 addresses.

If this does not help, please replicate the issue, navigate to System → Administration → Troubleshoot, and generate a troubleshoot file. This file can be attached to the original post and will only be visible to Teltonika moderators.

  

Best regards,
DaumantasG

by anonymous

Hello, thanks for the answer. I specified your changes, unfortunately that didn't work either. As requested, I will send you the troubleshoot file.

troubleshoot file_rutx11_dida2611

Best regards

Daniel

by anonymous

Hello,

  

The option to deny roaming seems to be enabled on SIM1. Please navigate to Network → Mobile → General, and disable the option Deny data roaming.

The registration to the carrier seems to be successful and you have an IP address on the mobile interface, so this option appears to be the only issue. Let me know if disabling the mentioned option helps.

  

Best regards,
DaumantasG

by anonymous

Hello,

I turned that point off. After that, no connection could be established.

What I noticed is that I regularly get the message "Internal Modem is unreachable". That happens very often.

I get the message "404 Page Not Found". I updated the firmware. Reset the device to factory settings, put everything back in, but I still have no connection. The error messages remained. I am also sending the current troubleshooting file.

Greetings

Daniel

troubleshooting file 

by anonymous
Hello,

Indeed, it seems like something is wrong here with the firmware, I will contact you via a private message.

Best regards,
DaumantasG