FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
203 views 0 comments
by anonymous

I have added my new RUT240 to the RMS and tried to configure it.
But I get the error message "Unsupported Firmware Version".
I have not done a firmware update on this unit, so it is the stock version (RUT2_R_00.07.02.4).

1 Answer

0 votes
by anonymous

Hello,

The referenced configuration menu is only available on devices with firmware version 7.03 and up.

Please update your router, preferably to the current latest 7.04.3 with Keep settings option disabled, in order to avoid any possible issues due to the numerous changes and differences in between the versions.

You can update via RMS, or by uploading this firmware file to the router.

Best regards,

Best answer