FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
310 views 0 comments
by anonymous
Hi!TELTONIKA

Please assist on this configuration I have rut955 device which I need to use port forward rule inorder to login to my device DSE7420 ,,

I HAVE DONE CONFIGURATION BUT IT FAIL TO ACCESS DSE THROUGH PORT WARD

I have attach troubleshoot file below

any response team

2 Answers

0 votes
by anonymous

Hello,

Thank you for contacting Teltonika Networks.

1) Does your DSE7420 have a static IP address (192.168.100.120) configured on his Ethernet interface? can you please verify that your device is reachable using the ping command?

Your end device needs to have a static IP address in order to use Port forwarding, you can assign it manually on the DSE7420 ethernet interface, or it can be assigned to your device from the router using the Static Lease feature : 

Please set your DSE7420 to use DHCP to get his IP address from the router, and go to Network=> Interfaces=> Static Leases, click the ADD button, then add your device's (DSE7420) MAC address (it should be written in this format : xx:xx:xx:xx:xx:xx), its LAN IP and fill the description field (Click here for image).

If you want to assign the IP address manually, please don't forget to add the default gateway address on your DSE7420 (Gateway IP = Router LAN IP).

Please make sure to configure your port forwarding settings using the same static IP address set on your end device.

2) Can you please confirm that port forward rule looks like this: click here for the image

If it looks like this, can you please confirm that the embedded WebSCADA interface you're trying to reach is active and running on port 502 on your DSE7420?

It seems like you do have Modbus service running on port 502 on your device, and by default, the embedded WebSCADA Interface is running on port 80. Your port forwarding rule should work fine if you're trying to forward Modbus traffic but to access the embedded WebSCADA interface you should adjust the rule to use port 80 (or whatever port the web interface is using) instead of 502.

let's say that WebSCADA Interface is running on port 80 of DSE7420, you can either adjust the existing rule or create a new one (in case the existing rule is already used for Modbus), and it should look like this: click here for image

In this example, your router will redirect requests received on his WAN IP at port 8888 to the DSE7420 LAN Web Interface: 192.168.100.120 port 80

3) Can you please confirm whether you're trying to access your device from WAN or LAN Network?

  • From LAN: No port forwarding is needed, instead, you should be able to access your device GUI/WebUI via the LAN IP of the device (192.168.100.120) and port (80 by default) from any other device connected to the router's LAN network.
  • From WAN: In this case, you do need port forwarding alongside a working WAN interface on your router. Looking at Troubleshoot file, your router doesn't have internet connectivity, nor a WAN IP address. Please check that your router does have internet access, and try to use its WAN IP address to reach your end device (DSE7420).

Here you can find more information about :

Please attempt the above-mentioned remedies and please let me know if the issue persists.

Best regards,
Ismail

Best answer
0 votes
by anonymous

Hello,

Kindly note the following points:

- Check if you have a cloud network that can be sent to the DSE7420, such as Private APN sim cards or Public IP, because based on the troubleshoot file there is no WAN network. 

- Check if the Remote access option is enabled on the DSE7420.  

- Verify that the DSE7420 gateway's IP address is 192.168.100.1 in Network settings.

Best Regards