FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
260 views 1 comments
by anonymous
I just got my router and have tried everything I can think of now to pass the first login - so far without succes. It doesn't work through the web UI or via SSH. I have tried factory resets and bootloader updates of the firmware. I tried both the random password printed on the label and the old "admin01" but neither is accepted. I have altered my device IP address to round possible blocking after a number of tries.

My last resort is that the default password printed on the label actually is wrong. Anyone experienced this? Or what else can I try before I'll make a DOA return and purchase something more reliable?

1 Answer

0 votes
by anonymous

Hello,

   

I will ask you to send a photo of the back panel of the device to me via a private message.

I will also ask you to connect your PC directly to the RUT300, and run the command arp -a. The output of this command can also be sent to me via a private message. Thank you.

   

Best regards,
DaumantasG

by anonymous
Done, hope there is a fix.