FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
233 views 0 comments
by anonymous
Hello,

the following problem was solvedwith the Firmware Update to RUTx_R_00_07.04.3 - Which unfortunately destroyed my WIFI-Settings.... But never mind, I am happy now - but would like to leave this questions for others who may have the same problem.
So FIRST do the Firmware update:;

And thanks to the programmers which solved the problem. Now even Vodafone is recognized in Auto APN

Stawi

----

for my new RUTx50 I purchased a CallYa SIM-Card from Vodafone, which I tried out in my cellphone - there I was able to access the Internet. Now putting the card into my RUTx50 I have the following settings without being able to connect:

Status>Overview>Modem: -57dBm Data Connection: Disconnected; State: registered (home) vodafone.de, 4G (FDD,LTE;VolTE); SIM Card Info: SIM1 (Ready): Bytes received/Sent: 7,6KB/7,4KB

Network>Mobile>General>SIM1 Default Sim: on; Deny data roaming: Off; VolTE: Auto; Service Mode: Auto; PIN: XXXX (the correct pin); Band selection: Auto; Opeator Settings: Off;SMS Limit Settings: Off; USSD: No entry; SIM-Switch: off; Network Operators: Active SiM: SIM1; Current Operator: vodafone.de; Connection Mode: Auto; Operator Lists: No entries

Network>Interfaces> 2 MOB1S1A1 Status: Stopped; Failover: Enabled; Type: Mobile; IP: - (is this correct?); APN: web.vodafone.de (I also tried event.vodafone.de - as some old documentations proposed it - but I asked Vodafone Hotline which told me to use web.vodafone.de); SIM: 1; Uptime RX:1,37MB, TX 278 MB; After the Edit button, I have the line switched on.

Edit of MOB1S1A1>General Settings> Protocol: Mobile; Mode: NAT; POP Type: IPv4; SIM: SIM1; Auto APN: off; APN: -Custom-; Current APN: web.vodafone.de; Authentication Type: NONE

Edit of MOB1S1A1>General Settings>Advanced Settings Use builtin IPv6: On; Force Link: Off; Use gateway metric: 2: Use custom DNS servers: <empty>, Override MTU: 1500, IP4Table 300

Edit of MOB1S1A1>Firewall Settings> wan: (red boxes) wan, wan6,mob1S1A1,WLAN-Accesses (POLS)

Network>FAILOVER: Line 1: WAN; Line 2: mob1s1a1 Type: Mobile; Interval: 3; Status: Interface stopped; Switch: On

Anywhere else I need to parametrize something: Did I make any mistakes?

It would be too nice to be able to sit in my camper using the RUTx50 instead of sitting in the office.

Thank you

Stawi

1 Answer

0 votes
by anonymous
Hello,

Just to clarify, the issue was solved by the firmware update, correct?