FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
234 views 2 comments
by anonymous
Hi.

I/O juggler dont send sms on my Rut955.... I't send a manuel message without problems.

it works fine with sms utilitiers to change i/o output.See note*

I have RUTX09 and it works fine. Same configuration.

I atach the 955 backupfile

Note*     After opdate to latest firmvare also sms utilitiers to change i/o output.dont work.

I can see all messeges in "Read messages".....

1 Answer

0 votes
by anonymous

Hello,

I will ask you, if possible, to reset the device to the factory defaults, reconfigure the device, replicate the issue, then navigate to System → Administration → Troubleshoot and generate a troubleshoot file. This file can be attached to the original post and will only be visible to Teltonika moderators. The backup file you attached does not contain the necessary logs.

Make sure to change the input state physically, rather than using the Invert option in the WebUI, as the Invert option may not trigger the rule.

I will also ask you to test this feature with a single phone number, rather than a group to narrow down the issue.

Best regards,
DaumantasG

by anonymous
Hi. Thanks for answering.

I have tried to replicate the problem..

And I also tried last time to reset the device, without luck.

I'm not able to replicate the issue,

It seems to work now....

Best regards.
by anonymous
Let me know if the issue reappears.