FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
198 views 0 comments
by anonymous
Hi community,

I tried to install a customized version which was generated through the SDK. Accidently I choosed the wrong file openwrt-mdm9x07-trb1400-squashfs-dynamic.bin instead of TRB1_R_GPL_00.07.04.3_WEBUI.bin. Still I could upload the file throug the webui and upgrade. But after the update just the 3 mobile LEDs are blinking constantly. The LAN Port shows no reaction when connected to my computer. LEDs on LAN port stay off. I tried to get to the bootloader recovery. When turning it on with Reset button pushed. It seems to happen something, as instead of 3 mobile network LEDs the 5 connection strength LEDs are constantly flashing. But still nothing on LAN Port. No connection possible through any of the default IPs.

Is there any way to recover the Device?

Best regards

Stefan

1 Answer

0 votes
by anonymous
Hello,

  

These instructions can be used to recover the device: https://community.teltonika-networks.com/58518/trb141-device-not-accessible-after-firmware-upgrade?show=58526#a58526

Please send me the serial number of your device via a private message and I will send you the correct rootfs.ubi file for your device. Since the wrong firmware is installed, you will most likely need to reflash the kernel.img file. I will attach it as well.

  

Best regards,
DaumantasG
Best answer