FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
607 views 0 comments
by anonymous

I have a RUT240,

I have enabled the remote HTTP/HTTPS (from the internet), but when I do from the internet http://domain it redirect to http://domain:8080 while this is not in the configuration.

See below:

Enable_HTTP_WAN

TCP, UDP

From any host in wan

To any router IP at port 80 on this device

Accept input

Enable_HTTPS_WAN

TCP, UDP

From any host in wan

To any router IP at port 6443 on this device

Accept input


 

1 Answer

+1 vote
by anonymous

Hello,

Did you enable it in System>Administration>Access Control? See example: