FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,480 views 3 comments
by
When using SIM card in RUT240, the IP is always in range 10.xx.xx.xx, a private IP.

Using the same SIM card in IPhone, it gets an public IP, 80.xx.xx.xx... How come this is different?

I known that DDNS to a private IP do not work, and that is what I need.

Are there some settings I should look at?

Best Regards,

Martin C
by
I am getting the same issue.  The apn and user name and pwd have been entered but no public IP

2 Answers

0 votes
by
I talked with my ISP provider (Telia) and they can't give me an public IP address. They recommend that I get a SIM card with Fixed IP.

So this is next step in the test.
Best answer
0 votes
by anonymous
Hello Martin,

To get public IP address you should enter APN which you get from operator.

Open the RUT240 WebUI and navigate to Network -> Mobile -> General. Enter APN and click save.
by

Hello Mindaugas

OK - great.. I tried this but and rebooted the RUT. It still gets the private IP, 10.238.37.148

These are the Mobile settings:

by anonymous
This is default APN which is defined on operator's website. Could you check your IPhone settings? Operator has sent it to your phone when you put SIM for the first time. You should apply the same settings to the router.