subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,579 views 1 comments
by anonymous

I have a RUT950 running firmware RUT9XX_R_00.05.03.4, with Public IP address

I have a web server hosting on Port 8180. We have port forwarding enabled and displays the page as it should to the internet.

I tried to implement port forwarding for RDP on 3389, and have implemented a similar rule going to the same server. But it seems no matter which configuration I use the Teltonika will not forward the RDP port.

Under the Traffic Rules tab there is also another Forwarding Rule section, which I have also tried but does not change the outcome.

2 Answers

0 votes
by anonymous
Changing routers caused the LAN on the servers to change from private to public. Switched it back to private, then fixed.
Best answer
0 votes
by anonymous
Hello Tommy,

Just to make sure, have you tried connecting to your RDP server from inside your local network? Also referring to Wikipedia page on RDP it uses not only TCP 3389, but also UDP 3389, so I suggest forwarding UDP also.
by anonymous
RDP is a TCP protocol, but even with the Teltonika this setting doesn't matter when set to TCP/UDP. I have just switched out a Draytek with a 4G dongle, with this Teltonkia 4G router. The RDP passthrough worked with Draytek, doesn't work with Teltonkia. RDP works internally and if I switch out the Teltonkia for another router. It does appear to be a issue with port forwarding from this router.