FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
+1 vote
1,638 views 5 comments
by
Hello,

In m’y teltonika 950 the status of the mobile connection is connected but i can’t get internet connection. Both SIM cards work in a 4g routeur huawei.

Could you help me ?
by
Same issue - please help!
by anonymous
Same issue here as well
by anonymous
Same issue here, any solutions yet?

2 Answers

0 votes
by anonymous

Hello,

Please do the following:

 - Power on the router with SIM card inserted into it

 - Make sure that correct mobile settings are being used in "Network -> Mobile" menu (APN, authentication, etc)

 - Wait few minutes

 - If router would not have internet connection, download troubleshoot package form the router and send it to me via private message. Troubleshoot package can be downloaded from "System -> Administration -> Troubleshoot" menu.

by
Done.

It works at first (with card A in Slot Sim 2 set as primary ) Then i try to switch sim cards (not physically, with sim switching menu : card B still in slot 1 set as primary). It doesn’t works (same thing mobile connected but no internet). Then i try to reswitch in the first setting it doesn’t works. Then I retry to power off and on the routeur and it works...

Then i change physically the sim cards : A in slot 1 and B in slot 2. Sometimes It works very very slowly or doesn’t works at all...
+2 votes
by
Is there any update to this. I have the same issue’s
by anonymous
Same issue. But even when I restart, it does not work