10136 questions

12113 answers

18772 comments

20369 members

0 votes
1,479 views 1 comments
by

Dear CS member,

I've ordered a RUT955 to use along with a private APN sim-card from the network provider Orange here in Belgium.

Before trying it out on the RUT955 I've installed the registered simcard in another router of ours and it registered just fine on our "apn.xxx-mobile.be" adres, it also got the correct assigned static IP address from the provider.

Now I wanted to do the same thing on the RUT955 but I've been trying for hours with any kind of configuration I can edit on the device and with no success at all.

The RUT955 router keeps on getting a "Private IP address" as seen on the Overview page (WAN - Mobile), it REFUSES to get the static IP address that has been assigned trough the APN. I can surf, but I do not have access to my VPN tunnel.

When we traced it seems like the RUT955 doesn't send out the "apn.xxx-mobile.be" and just connects to the regular internet APN, ignoring my settings.

I've tried it with QMI, PPP, NAT on/off, lowering MTU, deleting dialing number, CHAP/PAP/None, IPv4 only, changing SIM cards, updating firmware, ... nothing makes it connect to the APN.

I'm currently running the latest firmware RUT9XX_R_00.06.04.3

I'm out of idea's why other devices can do this without any hassle but the RUT955 router refuses to connect, any help would be appreciated.

3 Answers

0 votes
by

Hello,

Latest RUT9 firmware versions have new "Auto APN" functionality, which tries to use known corresponding APN for each operator. This functionality is enabled by default, but can be easily disabled from "Network -> Mobile" menu in such unique use cases (where you have your own dedicated APN in operator's network):

You should not be able to enter any custom APN if this checkbox is selected. If you were able to do so, it would be great if you could try cleared browser's cache for this particular menu ("ctrl+ "F5" keyboard combination).

If you have this checkbox unchecked, but router still is not using your entered APN, could you:

 - Download troubleshoot package from the router and send it to me via private message, so that we could investigate such router's behavior? Troubleshoot package can be downloaded from "System -> Administration -> Troubleshoot" menu.

 - Try to reset router to factory default settings, configuring it again and checking if router would connect to your APN? Router can be reset to factory default settings from "System -> Administration" menu by pressing "Restore" button.

0 votes
by
Hello,

Have you found a solution ? I have the same issue.

BR

Laurent
by

Hi, Laurent,

What RUT/TRB device you're using and what's the firmware version installed?

If your device is running newest FW version, could you PM me with a troubleshoot file from your device which fails to connect to operator?

Troubleshoot package can be downloaded from "System -> Administration -> Troubleshoot" menu.

0 votes
by
I have the same problems.