FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,303 views 0 comments
by
CS,

My new RUT955 REFUSES to connect to a private APN.

I've inserted the same SIM card into other routers and they all connect without a hassle (just set the APN and done, static IP within company VPN).

I've tried everything I can in the settings menu (even switching SIM card slots) but nothing works.

When looking at a trace it seems like the RUT955 ignores the configured APN "apn.xxx-mobile.be" and just connects to the regular "apn.internet.provider".

I've tried QMI/PPP, Changing dialing nrs, changing MTU, None/PAP/CHAP (doesn't require auth.), IPv4 only, reregister, changing network operators, rebooting, updating firmware, looking at traces, ...

I'm currently running RUT9XX_R_00.06.04.3

As it stands the device refuses to connect to the set APN (it will automatically connect to a generic one) and get a Public IP, even though the sim-card and APN works perfectly fine on any other device.

Any help would be appreciated.

2 Answers

0 votes
by anonymous

Hello,

Latest RUT9 firmware versions have new "Auto APN" functionality, which tries to use known corresponding APN for each operator. This functionality is enabled by default, but can be easily disabled from "Network -> Mobile" menu in such unique use cases (where you have your own dedicated APN in operator's network):

You should not be able to enter any custom APN if this checkbox is selected. If you were able to do so, it would be great if you could try cleared browser's cache for this particular menu ("ctrl" + "F5" keyboard combination).

If you have this checkbox unchecked, but router still is not using your entered APN, could you:

 - Download troubleshoot package from the router and send it to me via private message, so that we could investigate such router's behavior? Troubleshoot package can be downloaded from "System -> Administration -> Troubleshoot" menu.

 - Try to reset router to factory default settings, configuring it again and checking if router would connect to your APN? Router can be reset to factory default settings from "System -> Administration" menu by pressing "Restore" button.

0 votes
by anonymous

APN for a orange business sim is not mworld but custom : in belgium internet.be

This solved my problem