FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12072 questions

14365 answers

22633 comments

36184 members

0 votes
1,133 views 0 comments
by
Hello

i have a problem with band selection, if connection method is manual, the choice is completely wrong.

Product code is RUT950HG1XXX and sim card is SIM2 slot

I'd like to manually select band B3 because it's faster than B20, the LTE transmitter tower is 750m away and both beams hit the house.

if connection method is automatic, when i turn modem on, the device selects B3 band maybe 60% and B20 band maybe 40%.

i tested all one tick at a time when i choose a band the modem always connects something else, the frequency on the left the one I chose and the right the frequency the modem was connected to.. strange.

GSM900     LTE B20

GSM1800    LTE B20

WCDMA 850  LTE B20

WCDMA 900  LTE B3/LTE B20

WCDMA 2100 LTE B3/LTE B20

LTE B1     no

LTE B3     no

LTE B5     WCDMA 900

LTE B7     WCDMA 900

LTE B8     WCDMA 900

LTE B20    WCDMA 900

LTE B38    WCDMA 900

LTE B40    WCDMA 900

LTE B41    no

2 Answers

0 votes
by

Hello

This is a known issue. The router connects to the correct band but displays it incorrectly in the WebUI.

You can connect to the Command Line interface and send the following command to ensure that it is connected to the correct BAND.

gsmctl -A 'AT+QCFG="band"'

https://wiki.teltonika.lt/view/UCI_command_usage

The issue will be fixed in the next Firmware Release.

0 votes
by
Have you resolved this problem ? I have the same. When y connect the RUT 955 y have a good connection in B3 mode and a few minute later the router switch to B20 mode with a bad result. When y try to force B3 mode the router dont' change and keep to B20.