FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
10,635 views 7 comments
by anonymous
I bought a Zyxel LTE4506 and have a serious problem operating the device in bridge mode. Before returning it back to Amazon and buying a RUT240, I want to assure, that the RUT240 does not have the same problems.

At the moment I'm operating the LTE4506 in bridge mode. The main router (its wan port is connected via cable to the lan port of the LTE4506) gets the wan ip via DHCP from the LTE4506. The lease time is 7200 seconds, the main router re-news the leased IP every 3600 seconds.

When the LTE4506 disconnects und re-connects, in most cases the ISP assigns a new IP address to the device. The main router gets this new IP address, when it re-news the lease. In the worst case this will be in 3600 seconds. In the meantime the main router uses the old, obsolete IP address and therefore gets no internet access. That's not acceptable.
 

I tried a PPPoE connection to the LTE4506, but the device doesn't respond to the PPP requests.

My question: how do I connect the main router to the RUT240 in bridge mode? If DHCP is the only way to set the wan IP address of the main router, then I assume, the RUT240 will have the same problems as the Zyxel device.

The lease time of the LTE4506 is fixed at 7200 seconds and can't be changed. The problem would be less serious, if I can reduce the lease time to a few minutes.

The principle problem of DHCP is, that the server doesn't inform the client, the he can't use the old assigned IP address any more and therefore has to request a new one.

Any chance to get a better handling with your RUT240?

2 Answers

0 votes
by anonymous

Hi,

Basically all relevant information is here.

However, I would recommend using Passthrough mode instead. It has a 2 min default lease time, I find it more reliable than Bridge and also it doesn't make the router's WebUI unreachable (like Bridge mode does).

by anonymous
A lease time of 2 min is good, because the time period of working with a not up to date IP is a maximum of 1 min.

Can I adjust the lease time to a value other than 2 min?

No matter whether I use bridge or passthrough mode, in every case I have to declare the main router's wan interface (connected with RUT240 lan interface) as DHCP client. Is this correct? Or are there other protocols (e.g. PPPoE) to get the ISP IP assigned to main router's wan interface?

No matter whether I use bridge or passthrough mode, in every case I get the ISP IP assigned to my main router's wan interface. Is this correct?
by anonymous
  • QCan I adjust the lease time to a value other than 2 min? 
  • A: No, 2 minutes is the minimum lease time, but it renews the lease every 1 minute (like regular DHCP). However, this doesn't necessarily mean that it will always ensure the max downtime fill fit to a 1 minute window because of other factors (e.g., when it loses the connection, how fast it obtains a new IP), but based on a couple of quick tests I did on my desk, it renewed within 1 minute.

  • Q: No matter whether I use bridge or passthrough mode, in every case I have to declare the main router's wan interface (connected with RUT240 lan interface) as DHCP client. Is this correct? Or are there other protocols (e.g. PPPoE) to get the ISP IP assigned to main router's wan interface?
  • A: Yes on first part, no on second. Passthrough and Bridge modes do not work with PPP. Therefore, PPPoE will not be possible on the main router.

  • Q: No matter whether I use bridge or passthrough mode, in every case I get the ISP IP assigned to my main router's wan interface. Is this correct?
  • A: Yes, both modes are used for this purpose.
0 votes
by anonymous

Hi, if you'll use the RUT240 as a bridge, it'll provide the same ip of your ISP and it will be connected to the device you bound in the "Bind to MAC" field. Using as bridge mode, the DHCP server is disable.

The RUT240 have another option called Passthrough mode, its similar to bridge mode but with LAN access. 

Take a look to these links.

https://wiki.teltonika.lt/view/RUT240_Mobile

Good luck.

by anonymous
If RUT240's DHCP server is disabled in bridge mode, how can a DHCP discover request of my main router be answered (in order to get the ISP IP)? The RUT240 can't assign an IP to my main router's wan interface, this has to be done by the main router himself.
by anonymous
I am trying to setup my new RUT240 in Bridge or Pass thru.  I havent quite got there yet so if there is a crib sheet, can you please point me in that direction.  

Also what settings are needed on the incoming WAN Ethernet Port.  I have been thinking it should be IP over Internet?

I am aiming to pass thru the WAN IP etc from the RUT straight thru to the Billion to use the RUT as a failover for the Billion and leave all my port forwarding etc in the Billion.  I realise portforwarding from outside of my LAN may be down to obtaining a 'Public' WAN IP from the 4G ISP.

Hope someone can help me out
by
Okay... I have pass through up and running.  I only have private wan IP although dyndns sends a public one.  I assume it's either allocated to more than one device or my isp doesn't allow traffic from outside to in.

Any thoughts anyone?
by anonymous

Hello, Maybe your router is working under a shared IP, this link maybe can help you.

https://wiki.teltonika-networks.com/view/Private_and_Public_IP_Addresses

by anonymous
I am awaiting a response from my ISP about the Public WAN IP.  Many thanks for the comments