FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
368 views 0 comments
by anonymous

Hi,

Can someone help me to understand the following:
In my credits screen I can see that I have credits but I can not reach my routers although they are being used and are in the air.

I assume something is wrong with the credits, the credits amount or my settings.
Does anyone has an idea?

Thx in advance,
Wilbert

1 Answer

0 votes
by anonymous
Hello,

Firstly, I would suggest updating your routers' firmware in case they operate on an older version. The latest FW can be downloaded from Teltonika Wiki: https://wiki.teltonika-networks.com/view/RUT240_Firmware_Downloads

Since the time interval that Teltonika devices try to connect to the RMS is determined by the variable timer, try re-enabling RMS service on your Teltonika devices. This can be done in the System -> Administration -> RMS WebUI page or via SMS commands using the "SMS Utilities" feature. For additional information on "SMS Utilities" feature visit the following page: https://wiki.teltonika-networks.com/view/RUT240_SMS_Utilities

More information on the variable timer can be found here: https://wiki.teltonika-networks.com/view/RUT240_Administration#RMS

If the issue persists, please send me a private message with your RMS company name and a troubleshoot file taken from the device that is not able to connect to the RMS.