FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
391 views 0 comments
by
By mistake i set Redirect to HTTPS to yes in Access control of RUT955. I have remote access with ssh. Is it possible to set Redirect to HTTPS to no with CLI?

1 Answer

0 votes
by anonymous

Hi,

First, you will have to navigate to /etc/config folder: 

cd /etc/config

Then edit file uhttpd:

 vi uhttpd

To start editing the file press letter " I " on the keyboard.

Find option called:

option redirect_https '1'

Edit this option to:

option redirect_https '0'

Save it by pressing ESC on your keyboard and writing:

:wq

Press enter and you should have "Redirect to HTTPS" disabled.

It can take time for config to reload, but if it doesn't save you can just restart your router and it should be not redirecting to HTTPS anymore.

EB.