7643 questions

9073 answers

14631 comments

12005 members

0 votes
3,338 views 14 comments
by
I'm using RUT950 (latest firmware) with ThingsMobile sim. No way to make it work... I've set the correct AP but no connection at all; sometimes the connection is up but suddendly goes down; this is my configuration:

Connection type: QMI

Mode: NAT

APN: TM

MTU:1500

Authentication method: None

Service mode: Automatic

Deny data roaming: not checked

Use IPv4 only: checked (but same result without check)

any suggestion?

4 Answers

0 votes
by
Hi,

Can you upload the router's Troubleshoot file? You can download it from the System → Administration → Troubleshoot section.

However, before uploading note that the Troubleshoot file may contain some private information that may not want to share (like phone numbers, for example). Passwords will be hidden automatically. Anything else that you don't want to share, you should remove from your configuration before downloading the Troubleshoot.
by

Hi sir,

thanks for your help; here's the troubleshoot file:

https://community.teltonika-networks.com/?qa=blob&qa_blobid=18036763146932466376

sim operator gave me these informations too:

MCC: 234

MNC: 50

Operator Code: 23450

sometimes the connections seems to be up, but after few seconds goes down with timeout message on Data Connection Overview

by

It looks like your router does periodically achieve a connection but only briefly and then disconnects in a matter of seconds. It looks like this is due to extremely poor signal quality (RSRP value is -113 dBm, which usually means disconnection). Try attaching LTE antennas to the router and moving them or the router itself in order to find the best signal conditions.

If you have already done that and were still unsuccessful, examine the antenna connectors to see if there are no visible defects. And lastly, contact Teltonika's warranty service. They will also ask you for the router's Troubleshoot file and will then try to determine whether the router is defect and eligible for a replacement. If you find any visible defects yourself, take photos and attach them to your warranty request.

Info on signal strength recommendations.

by
Ok, I also noticed that you're using manual-auto operator selection. Try simply using automatic selection, because the router may be connecting to the specified operator and not the one with the best signal conditions.
by

Hello,

Could you tell me if you still have the same issues with this FW version ? You can download it from here

Also at this stage it is needed to scan for operators and connection to one of them manually.

https://wiki.teltonika.lt/view/RUT950_Mobile#Scan_For_Network_Operators

0 votes
by

I have the same problem, with the RUT240 using a Things-mobile SIM Card.

The signal strength is -55dB and there is a connecton to a mobile network but,

there is no Data-Connection

by
Hello,

Is it possible to make a clean upgrade to the newest FW version ? It is available at: https://wiki.teltonika.lt/view/RUT2xx_Firmware

Also maybe this SIM card is data only or LTE only ?
by
Did you resolve the problem? I have the same issue, but with public IP. When I power on the router it works for a while (120sec) than the connection appear to be ok, but doesn't work.
by
Hi,

Could you also download a troubleshoot file after this issue appears ?
by
Hello,

i am having the same problem with Things Mobile Sim-Card and also have the latest firmware (V1.12.1). All the settings are in automatic but still i cant connect to any provider.

Is there any solutions for that?
by
You have to set the apn manually. And probably you have to check if the SIM card of internet of things suitable to be used in the routers!
0 votes
by
Hi,

Teltonika received SIM cards and is looking into this issue. I'll post the feedback in this topic as soon as I get any new details.
by
Thanks a lot, I'm still trying with no success... with another router (a cheap tplink) all is fine
by

Hello,

Could you tell me if you still have the same issues with this FW version ? You can download it from here

Also at this stage it is needed to scan for operators and connection to one of them manually.

https://wiki.teltonika.lt/view/RUT950_Mobile#Scan_For_Network_Operators

by
Hello Vilmantas

Was this issue ever resolved? I too have a Things Mobile IOT SIM I have the same problem, in fact my card just seems 'not accepted' by the my RUT950 so when I a force a SIM card slot change from the GUI or SMS from a working SIM to choose the TM SIM the router just reverts back to my other SIM(non TM) every time.

Thanks
C
0 votes
by

Hello,

Could you tell me if you still have the same issues with this FW version ? You can download it from here

Also at this stage it is needed to scan for operators and connection to one of them manually.

https://wiki.teltonika.lt/view/RUT950_Mobile#Scan_For_Network_Operators

by
Hi,

I had to use another router to finish the job... I will try in a couple of months with another TM sim card and your router.

Thanks for now, I will keep you informed
by
Thanks a lot.