FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

11942 questions

14214 answers

22417 comments

35396 members

0 votes
305 views 5 comments
by
Hi,

I'm having trouble with my RUT950MG1290 in japan with a Docomo carrier.

It is registering, but no data connection. It has 3G connection. I had initially tried the wizard, then a few manual config changes with the APN.

I have a few troubleshoot logs that I can provide.

If I can get a response from a rep that would be appreciated.

Thanks

1 Answer

0 votes
by
Hi,

If it's registering to the operator and you don't get data connection even with APN - you got to make sure it's the right one and that operator really accepted you from their side.

In this case, I would suggest you trying other SIMs and the same Docomo SIM on the other devices.

If other SIMs will work fine on RUT950 - it means there's something with the operator that you'll have to manage.

EB.
by

Thanks for the response. I tried a few of the listed APNs while I had time. Do you think it's worth trying all of it? and would I need to reboot each time.

Do you mind having a look at some of the troubleshoot logs?

by
You can attach a troubleshoot file if you want, maybe I'll find something internally, but I'm pretty sure that you first need to ask your operator what APN they use and are you allowed to use it.

EB.
by
By Operator do you mean the telco company (i.e. Docomo)?

Is it safe to attach troubleshoot log on here?
by
I would hide it instantly when I get my hands on it. But for security measures, you can send it to me via private message.

And yes, I meant Docomo.
by
Thanks ErnestasB.

I upgraded the firmware to the latest, and then started trying each of the APNs in the dropdown menu. mopera.net worked!

Not sure if the firmware helped.

At least in this case, a Docomo SIM worked on a Teltonika using mopera.net APN.