FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
782 views 5 comments
by anonymous
After 1 year without a problem I get a "IMEI + CME ERROR: 23" since yesterday. What I tried so far:

- Reboot
- Update Firmware and keep settings
- Update Firmware without keeping settings
- Reset-Button on device
- Tried 2 different SIM-cards => everytime the same error
- Checked original SIM-card in phone (working!)

A screenshot can be found here:
https://filebin.net/qm9ls6a0k0khnqle/cme-error.jpg?t=tw9we6hd

I checked the forum and there is a similar error reported on a RUT955:
https://community.teltonika-networks.com/21147/rut955-mobile-connection-device-information-show-imei-error

But as I have a RUT850, I opened a new thread.

I researched the knowledge base and the web. The CME ERROR 23 seems to be memory related.

Anyone having/solved the same issue?

1 Answer

0 votes
by anonymous

Hi,

Could you please try going to CLI, logging in and typing firstboot?

This will initiate the same reset sequence, but maybe it will help.

Also, what I would suggest is updating the firmware, cause I see you have older than the latest one right now.

https://wiki.teltonika-networks.com/view/RUT850_Firmware_Downloads

Please try updating it without keeping the settings.

EB.

by anonymous
Hi,

thanks for the reply. Unfortunately firstboot didn't help. I updated the firmware to 1.04 earlier (same CME error) but as I am using a multisim (2 simcards under the same number) and I couldn't find the setting to not answer/reject calls, I had to revert to 1.03.5 (disable Services -> SMS Utilities -> Call Utilities -> Reject unrecognized incoming calls)

Regards,
Flip
by anonymous
Do you have not a multi-SIM card to test device on?

EB.
by anonymous
Yes, I  tried a non multisim yesterday - same problem.... I also did a reverse check - putting the multisim (which I successfully used for more than 1 year now) into 2 other devices (phone/tablet) to verify if that works... sim card is working...
by anonymous
Could you send me your troubleshoot file via private message? Make sure that error 23 happened and you didn't reboot the device after it.
by anonymous
Sure! Just sent you the PM.