FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,295 views 0 comments
by anonymous
Trying to access ip camera via RMS (demo version): set the camera http port to 8080 and yesterday I was able to connect, but login and password form of the camera were not working (credentials are correct, but via RMS it keeps popup again). Today i think i did something wrong in NTP settings because i get "session expired" error.

I'm using RUT955 and Axis 1428-E camera. My mobile connection have private IP.

thank you for help.

2 Answers

0 votes
by anonymous
Hi,

I am not sure where the problem lays, but have you tried these options:
1. Re-adding your device on RMS?
2. Changing NTP settings to default?
3. Cleaning browsers cache and cookies ?
0 votes
by
Hi, I also have this problem. And several more.

• For me live streams from IP camera do not get recognized by software such as VLC Media Player, using pregenerated remote access links from Teltonika RMS. Via LAN works perfectly.
• Moreover, since my camera's streaming is based on ActiveX/Java applet, Internet explorer only shows only the 1st frame of video and freezes while connecting through RMS. Basically, needs to reconnect for every frame. Via LAN works perfectly, BTW.

As for you:
• Try to follow the pre-generated link to your camera directly from the Teltonika's RMS website. These addresses sometimes have something like "token_12345" at the end. I think it means something (for example: https://abracadabra.rms.teltonika.lt/~token12345).
• If you copy-paste the address, sometimes you'll get "Session expired". Try to use browser other than Internet Explorer or Edge.

• Also, try to play with checkboxes in Access dialog where you add the LAN devices. One says something like "skip RMS login", another "use your basic login". Try playing with those configurations.