FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
430 views 0 comments
by anonymous

I wanted to report on a few little problems on Auto Reboot - Wget reboot page (RUT240). 

These are still present as of Firmware RUT2XX_R_00.01.14.

1. Text should say "Action if NO response is received"

2. In the Wiki page for this feature, it mentions 1,2,3,4 min interval for check, but in GUI only 5 min and higher options are present

3. The "Host to ping" should really be "Page to fetch" and it should allow a path instead of only the root domain, e.g. https://ipinfo.io/json - sometimes the base domain is very "heavy" and results in extra data usage.

Screenshots

I saw https://community.teltonika-networks.com/22955/rut240-wget-reboot-not-working also and would like to know about it. Thank you.

1 Answer

0 votes
by anonymous

Hello, 

For this said issue I have replicated it on my side and yes the link is not accepting other directories. As a temporary solution, you can do it in Command Line Interface via this command: 
 

uci set wget_reboot.wget_reboot.host='https://ipinfo.io/json'
uci commit wget_reboot
/etc/init.d/wget_reboot restart


Then for the 1 min up to 4 mins option, I will be checking it with our RnD team. 

For the other issue mentioned with the link you shared, it is supposed to be fixed in the latest firmware. 

Sorry for the inconvenience. 

Once I hear feedback from our Team I will let you know.

Regards,
Mellow