6129 questions

7410 answers

11978 comments

7759 members

0 votes
31 views 4 comments
by
Firstly I have updated firmware.

I have manually selected bands 1 and 7, as these are the strongest and fastest. If I leave it on auto it always defaults to band 3 which is painfully slow Anyway, with manually selecting band 1 and 7 the router defaults to band 1. Thats great, but if band 1 loses data conection, the router will switch to band 7, but the data will remain disconected. Then I have to reboot to regain connection.

Can anyone explain what is wrong?

1 Answer

0 votes
ago by

Hello,

May i know when devices uses band 7 and data connection disconnects. After rebooting it connects with Band 1 or Band 7  ? If its Band 7 does it works fine after reboot ? 

Can i get the troubleshoot file for this event if it is logged in the troubleshoot file? If the device is reboot , log is lost. 

Make sure if this happens again before rebooting the device download the troubleshoot file in System>Administration>Troubleshoot.

Thank you.

Regards,

Ahmed

ago by

Hi, thanks for replying :-)

Here is the troubleshoot file troubleshoot file

After reboot it goes back to band 1 and all is ok again. If I force band 7 by manually selecting I do get data, but slower than band 1.

ago by

Hello,

Good day,

In the troubleshoot file i found the following information :

AT+QNWINFO:    +QNWINFO: "FDD LTE","23430","LTE BAND 7",3179

AT+QENG="servingcell":    +QENG: "servingcell","NOCONN","LTE","FDD",234,30,434D09,159,3179,7,4,4,2CE3,-96,-6,-70,19,32

AT+QENG="neighbourcell":    +QENG: "neighbourcell intra","LTE",3179,159,-6,-96,-70,-20,32,6,10,6,58

+QENG: "neighbourcell intra","LTE",3179,242,-16,-107,-80,-20,20,6,10,6,58

+QENG: "neighbourcell inter","LTE",522,-,-,-,-,-,-,0,14,5

+QENG: "neighbourcell inter","LTE",3350,-,-,-,-,-,-,0,14,6

And for the signal strength related info you may refer to this https://wiki.teltonika-networks.com/view/Mobile_Signal_Strength_Recommendations#4G_.28LTE.29

So, you are not receiving good signals that's why you are not able to get higher bandwidth or sometimes you face disconnection.

Also i see that at one moment you received IP 100.xx.xx.xx and the data is disconnected . This is a public IP and i see when data is connected you receive IP 10.xx.xx.xx that is private IP range. What APN settings are you using in mobile ? Auto or Custom. 

Its recommended to keep it on manual . If its on auto and you unselect the auto the correct APN will itself appear in the field and you simply need to save the settings.

Thanks 

ago by
Hi

I had manual APN set, with what I thought was the correct EE information. I set it to Auto, all worked fine, I then unchecked Auto, it defaulted to Virgin Mobile Internet, I saved that, didn't work. Now back on Auto and working so I will see how it behaves and report back.