8400 questions

9885 answers

15679 comments

14155 members

0 votes
65 views 2 comments
by

Hi guys:

RUT955, FW RUT9XX_R_00.06.07.5

APN = custom (wap.tim.it)
service = 2gonly

Let's say password is Myp@ssword

SMS:
Myp@ssword service=auto

Service moves from "2G only" to "auto"


Myp@ssword apn=ibox.tim.it

Apn still "wap.tim.it"


What's wrong?
Thanks.

1 Answer

0 votes
by

Hello,

I have just tested the SMS Utilities rule "Change mobile data settings" and APN changed correctly.

It seems like there is something missing in your example.

My text looked like this:

password cellular apn=internet

I wonder if you have not missed the command cellular in your SMS text.

Regards.

by

Sorry, my fault: I missed "cellular" in discussion, not in SMS text.

RUT955, updated FW to RUT9XX_R_00.06.07.5

I tested different operator (WIND), on RUT955 menu available two different APN:

- internet.windmobile.ca
- internet.wind

Once selected APN in menu (Auto APN unchecked) there is no way to change it by SMS:

APN = internet.wind

Myp@ssword cellular apn=windmobile.ca

APN unchanged.
 

APN = windmobile.ca

Myp@ssword cellular apn=internet.wind

APN unchanged

by
Hi,

Could you please send me your router troubleshoot file after you send an SMS message? You can download troubleshoot file from System > Administration > Troubleshoot page. Also, attach a screenshot of WebUI after SMS send.

Regards.