6734 questions

8109 answers

13205 comments

9430 members

0 votes
66 views 2 comments
by
Hello

I just bought a RUT240 and a pointing antenna to get stable and optimum connection. My operator (Tele2, in Sweden) has a 3g-tower just 4-500 meters from where i have my antenna so i decided to have the RUT240 set to use only WCDMA. The nearest 4g-tower is far away.

On my cellphone i get download speeds of 30Mbit/s. I have tried a Huawei router connected to the antenna and i get 20-25Mbit/s. But the RUT240 only gets me 1 or 2Mbit/s download. It does however give me 15-20Mbit/s upload which is much more than my phone and the Huawei.

I an guessing that i don't have the router set up correct. Where should i be looking? Any tips?

Best regards, Johan.

2 Answers

0 votes
by
Hello,

Thank you for contacting.

First of all its best to update device firmware to the latest in case you are using any older veriion.

Latest could be downloaded here:

https://wiki.teltonika-networks.com/view/RUT240_Firmware_Downloads

Secondly also check if you haven't configured any bandwidth limitation .

https://wiki.teltonika-networks.com/view/RUT240_QoS

Check what are the mobile signals you are receiving:

https://wiki.teltonika-networks.com/view/Mobile_Signal_Strength_Recommendations#3G_.28WCDMA.2C_TDSCDMA.2C_CDMA.2C_EVDO.2C_CDMA-EVDO.29

Thanks

Regards,

Ahmed
by

same issue here.

- updated to the latest firmware 14

- no bandwidth limitations set

- the mobile signals as attached

when I use my iPhone 8 as hotspot, the speeds is extremely faster.  

This should not be the case.

what to do?   I need the system for professional use.

by
any input on above question please?
0 votes
by
Can I please have some input how to solve the slow speed on the RUT240

at this moment the router is without any value for me!

tx,

Ludo