FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
422 views 1 comments
by anonymous
Installed RUT 240, followed the setup wizard and manually changed the APN settings to those provided by the SIM operator. Device connects to the network and shows internet access however I can't actually access anything.

1 Answer

0 votes
by anonymous

Hello,

Thank you for contacting.

May i know what is the firmware on the device? 

Did you tried upgrading to the latest ?

Could be more specific if the there is not internet or there is internet but its slow?

Are you using both the mobile antennas  ?  Its recommended to use both.

If your LAN devices doesn't have internet and on mobile it shows connected , have you tried pinging 8.8.8.8 from device ? 

You can check here:

System>Administration>Diagnostics .

Please let me know the results.

Thanks.

Regards,

Ahmed

by anonymous

Hi, I've a similar issue with a newly bought RUT240: Since the router is located in a basement, we installed an external antenna outside the basement and get the following results. Unfortunately, despite the active connection you cannot establish a working internet connection. Do you have any hints as to why? Funny enough: Before installing the external antenna the default antenna would establish a working internet connection every other day or so.