FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14206 questions

16856 answers

27735 comments

54317 members

0 votes
1,384 views 3 comments
by

2 Answers

+2 votes
by
Hi,

I just tested the scenario you described and seems to work fine. We do support noip.com. What version of firmware you are using?

You can find more details how to configure noip.com at:

https://wiki.teltonika.lt/view/Noip.com_DDNS_configuration
Best answer
by
Hi, as per the subject I am running 1.03 latest according to Teltonika site. Previous version offered noip.com in the dynamic dns providers list. The newest version has more providers but not the noip.com only noip.pl. Nevertheless I changed providers and now I am using ChangeIP.com.

Thanks
by
Same problem here, with fw 1.02 or 4 theres no noip.com on dropdown list and manual entry not working. Several major flaws on the new firmwares
by

Same problem here with fw 1.05, no noip.com on the dropdown list. Also not possible to connect with Custom option. What  other service configuration could interact and deny this operation?

0 votes
by

Hello,

First of all, thank you for pointing out that there is no available option of no-ip.com in ddns providers list. We will be adding that choice in the upcoming FW.

However, custom option allows you to write any ddns provider you want.

I’ve just tested Dynamic DNS Service on a fully restored RUT850 router using RUT850_R_00.01.03.4. Fortunately, I didn’t encounter any errors and everything seems to be working.

Here is my example:

1)    RUT850 Configuration:

          

               

2)     DDNS Configuration: (84.16.135.198 dynamic public IP; IP was changed due to security purposes):

 

3)   Pinging:

As far as your situation, maybe some other service configuration could interact and deny this operation. Try re-configuring everything from scratch. If that won’t work, please provide me with detailed configuration that you’re using.

Best of Luck,

Lukas