8297 questions

9760 answers

15547 comments

13864 members

0 votes
48 views 5 comments
by
I have the Rut 950 on my boat to maintain an internal wireless network. An AIS device is connected via Wifi and sends a continuous datastream (NMEA data), which will be received by my notebook, iPad and iPhone (also connected wireless) for navigation, etc.

Sometimes the setup works for hours (or days), sometimes the connection is lost every 10 to 20 minutes. In the log I can see that the AIS device is connected and after 5 sec connected again (problem is that the navigation software needs a manual reconnect everytime).

Latest firmware has just been installed (not keeping the settings): RUT9XX_R_00.06.08.3

What could be the possible cause ? Another observation: it seems that connection when boat is not moving is more stable than when the boat is sailing.

1 Answer

0 votes
by
Hello,

Thank you for contacting.

May i know what device you are using to send GPS data because Rut950 doesn't have GPS feature.

Make sure your GPS is under sky , have you tried to change the location if it works?

Thanks.

Regards,

Ahmed
by
Hi Ahmed,

the GPS data come from an AIS device called EASY TRX3 by Weatherdock. The outgoing data stream is uninterrupted from this device, no problem there. The problem lies within the WIFI network for sure.

Rgds

Thorsten
by
Hello,

May i know if you are using both the wifi antennas provided in the box ?

Thanks.
by
yes, both antennas.

Rgds
by
Hello,

Check if the antennas are properly inserted and tight.

Otherwise you can re-flash device firmware in a bootloader menu.

https://wiki.teltonika-networks.com/view/RUT9xx_Firmware_via_The_Bootloader_Menu

Thanks.
by
Hi,

I have no Ethernet possibility on my MacBook, need to wait until I am back home.

Rgds