7879 questions

9306 answers

14978 comments

12784 members

0 votes
54 views 4 comments
by
Loving my RUT850 when it's working, but at the moment I´m losing mobile connection it takes me endless tries to reconnect. Having the problems for more then one year I´m now sure that's it's not a problem of a weak mobile signal.

Can someone please help me with the correct mobile setting for a german Telekom Multisim?
by

Loving my RUT850 when it's working, but at the moment I´m losing mobile connection it takes me endless tries to reconnect. Having the problems for more then one year I´m now sure that's it's not a problem of a weak mobile signal.

Can someone please help me with the correct mobile setting for a german Telekom Multisim?

ago by
Is this resolved? I recently had the same issue and resolved it by ssh'ing into the device and doing the following:

Issue was in the /etc/config/network file.

under the config for 'ppp' there is the "option proto 'qmi2'" which cause issues.

Changing "qmi2" to "qmi" resolved the issue.

3 Answers

0 votes
by

Hello, 

For the said issue you are having it is best to double-check and confirm that both Mobile antenna is properly connected. Next is to try to check the signal parameters that RUT850 is receiving you can do it by navigating from the Web UI to Status > Network > Mobile. If the issue still persists I will need to get a copy of the troubleshoot file of your RUT850 you can get it by navigating to System > Administration > Troubleshoot > Download Troubleshoot file and share it with me via Private message. 

Regards,
Mellow

by
Hi Mellow

thanks for your help! I tried to check the problem further and the problem isn't a weak connection. The problem is, that the RUT850 isn't reconnection automatically after it looses connection (for example when having no signal while traveling).

I just send you two troubleshoot files, one where the modem isn't connecting automatically having a good LTE connection and one after I manually connect the RUT850 again.

Is there any misconfiguration?

Thanks

Daniel
by

Hello Daniel, 

Sorry for the late reply just got back to the office :) 

What you can do is try to configure Auto Reboot functionality so that when the RUT850 is not having network connectivity it will do Modem restart. 

You can refer to this link for more information: RUT850 Auto Reboot - Teltonika Networks Wiki (teltonika-networks.com)

Regards,
Mellow

0 votes
ago by
no, actually it's not resolved. I now check the internet connection and restart it automatically if it's lost. Makes it a little more useful, but most of the time the RUT850 is offline...

I don´t have any idea how to technically change the setting by ssh you mention .
0 votes
ago by

I managed to change qmi2 to qmi. Took me some time, as I had no idea of ssh, editing files with ssh.

After editing and restarting the RUT850 wasn't able to get connected at all. After restoring the old setting it's again working at least sometimes.

My settings for a German T-Mobil Multi Sim are:

Connection type: PPP
APN: internet.telekom
Dialing Number: *99#
MTU: 1500
Authentification Method: PAP
Username: t-mobile
Password: tm
Service Mode: Automatic
Internet Protocol Version: IPv4

Any help is welcome. After 1,5 years I still can't really use the devices, which makes it clearly the worst technical device I ever had and there are some ;-)

Perhaps I can use the Rut850 at least as an additional recovery board?