8327 questions

9795 answers

15581 comments

13944 members

0 votes
22 views 0 comments
by

Trying to use CLI from GUI and get pop up message saying "To access CLI you need to add certificate acception to your browser!". The CLI box in browser is blank - with no login prompt. Not sure what to do to fix as "acception" is not a word!

Thanks

1 Answer

0 votes
ago by

Hello,

Glad you contacted us! Please execute the following steps:

  • Disable "Redirect to HTTPS" option in the router's WebUI "System > Administration > Access control".
  • Clear your browser's "Cache"
  • Use HTTP:// protocol by entering WebUI, for example, http://192.168.1.1

Let me know if it solved the issue.

Sincerely, Klaidas