8411 questions

9899 answers

15703 comments

14199 members

+1 vote
91 views 1 comments
by

Hello,

I had a RUT240 that was running RUT2XX_R_00.01.14.3 for some time with basically no major issues. The carrier is TING (USA) which is an MVNO that runs over the T-mobile LTE GSM network. I am in NY (city).

After upgrading, the device dropped off of RMS, and the mobile connection was offline. The modem is in "NAT" mode and I tried various carrier APN settings, auto, manual, force etc. Nothing worked. I also tried a full factory reset of settings and configure again from scratch, no luck. (Also, I notice the dashboard on 07.01 always shows CPU usage 90-100%+ even though running "top" from the console shows actual usage between 0-5% idle.)

I had to revert back to the last stable version of the old generation firmware (1.14.3) and everything started working fine again.

Anyone else having problems like this? I don't even know where to begin.

Some device details:

Serial number 1107524747
Product code RUT24001XXXX
Batch number 0082
Hardware revision 0010
IMEI 86164104xxx
IMSI 31024014xxx
Ethernet LAN MAC address 00:1E:42:2C:D7:58
Ethernet WAN MAC address 00:1E:42:2C:D7:59
Wireless MAC address N/A

Modem
Model EC25
FW version EC25AFAR05A04M4G

This is the working connection (since I reverted back to the old firmware) showing good connection, signal strength etc:

2 Answers

0 votes
by
Hi,

Please could you capture the troubleshoot file when the RUT is on the new firmware and share it across ?

Thanks
by
Yes I will do it, but it will need to wait another 24h so I can do it on a Saturday
0 votes
by
Sure, Thanks