FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14256 questions

16893 answers

27806 comments

54560 members

0 votes
269 views 3 comments
by
I manged to upgrade the firmware of my RUT955 to the latest version yesterday and in the process of trying to configure today via the setup wizard the box seems to have died without showing any signs of life. There is only a green LED by the power socket, nothing else, although the LAN ports flash on and off when I connect the power.

Is there anything I can do to see if there is any life in the box?

Some time later, I discovered a LAN port was active and managed to connect up to the GUI, but here was no sign of the mobile ports.
by

Hello,

Could you please confirm that your router can be upgraded to this firmware? Please note that any firmware version RUT9_R_00.07.00 and above will not be supported on legacy-design (RUT955 *7V***) devices.

If your router model and hardware version is supported, please try to upgrade the firmware via the Bootloader menu. To do this, please follow the steps here: https://wiki.teltonika-networks.com/view/RUT9xx_Firmware_via_The_Bootloader_Menu

Additionally, please verify the MD5 checksum of the newly downloaded RUT9_R_00.07.01.1 firmware on your PC: db22263ef28cbd976d201964124c78a6

If the checksum doesn't match on PC, please re-download the firmware from this page and double-check the MD5 checksum after downloading: https://wiki.teltonika-networks.com/view/RUT955_Firmware_Downloads

Let me know if you're still having issues even after confirming the router model and upgrading firmware via the Bootloader menu.

Best regards,

Tomas.

3 Answers

0 votes
by
by

I managed to apply this after a reset - all other versions were rejected with 'Incorrect checksum'.

06.08.05 was accepted, but after a reboot the system was completely inaccessible, even by ping!

0 votes
by
I manged to upgrade the firmware of my RUT955 to the latest version yesterday and in the process of trying to configure today via the setup wizard the box seems to have died without showing any signs of life. There is only a green LED by the power socket, nothing else, although the LAN ports flash on and off when I connect the power.

Is there anything I can do to see if there is any life in the box?
0 votes
by
My router is a RUT955T035S0.

It was bought used but had the R_00.07.00 firmware installed.

I managed to upgrade it to R_00.07.01.1 because I was having problems with a particular SIM although the other one I tried worked OK. This upgrade worked when I applied it directly from the Teltonika server. Previously I tried to apply it from a local copy which had been downloaded earlier, but I got a bad checksum error msg. Having just checked the checksum of the local copy I have the same value as shown above, so it looks like the checksum error msg is misleading.

I would try to upgrade the bootloader but don't see where to download files from.

I'm unable to check the Bootloader version because the only access I have to the system are via /uboot.html and /index.html and whilst /index.html allows me to install RUT9XX_R_00.06.08.5_WEBUI.bin other releases are rejected with 'Incorrect checksums'. However after installing this I am no longer able to access the device after it reboots, even pinging doesn't work, so I need to reset and start again from scratch.
by

Hello,

Apologies from my side, I've pasted the wrong link. Please try to upgrade only the firmware when in Bootloader mode, leave the bootloader itself with the current version. I'm leaving the correct link to proper instructions in this comment: https://wiki.teltonika-networks.com/view/RUT9xx_Firmware_via_The_Bootloader_Menu

Best regards,

Tomas.