10925 questions

13029 answers

20304 comments

27344 members

0 votes
202 views 1 comments
by
I connect my RUT240 to internet via mobile LTE. There is no other connection and LAN balancing is disabled. I have the latest firmware installed RUT2XX_R_00.01.14.4 but the issue was present in older versions as well. I have a wifi activated on RUT240 and I also connect a DLink Wifi repeater via an ethernet cable (LAN port). I have an RMS configured and working well.

Whenever I reboot RUT240, the primary wifi as well as the secondary (wifi repeater connected via ethernet) do not work unless I disconnect the ethernet cable before the reboot. When I have have the cable connected (same problem in both LAN port or WAN port set as second LAN port) and the device reboots, it appears correctly online in the RMS, I can control it via RMS, but the device does not send the internet connection to the wifi, nor the ethernet cable. When I reboot the device with the ethernet cable disconnected, wifi starts connecting to internet correctly OK. If I then connect the ethernet cable, the wifi repeater also works well.

How can I fix this issue so that the wifi and ethernet connections works after reboot, e.g. after a power outage please?

2 Answers

0 votes
by

Solved by selecting "Force DHCP server" setting in RUT240's DHCP Server / Advanced configuration.

Best answer
0 votes
by

Hello, 

Regarding this issue of yours, can you share with us what WiFi Repeater are you connecting to? Are you assigning a different IP range in this WiFi Repeater? 

From what I understood you are connecting it this way. 

RUT240 ---- LAN1 ----> WiFi Repeater ---- WiFi ----> Devices

Kindly check if you are connecting the WiFi Repeater in its WAN port, not on its LAN port. Also, check if you are having the same IP range from the WiFi Repeater and RUT240. If yes, try changing the IP Range of the WiFi Repeater to a different subnet and check if the situation improves. 

Regards,
Mellow

by
Hello Mellow,

Thank you for your answer. You led me to the subject of conflicting IPs which helped me to resolve the issue. My wifi repeater is D-Link DAP-1325 and it has no advanced configuration options. But I found a "Force DHCP server" configuration setting in RUT240. Turning it on solved my problem. Connections are fully restored automatically after a reboot.

Thank you,

Petr