FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12691 questions

15070 answers

24150 comments

47147 members

0 votes
141 views 0 comments
by

Hello,

I have a problem with the configuration of my router RUTX11 and the BLUE COIN T (Autonomous temperature sensor) ELA Model: Blue Coin T (IDF10241D).

Hope you can help me further.

Idea, with the help of the router (RUTX11) and the Blue Coin (#CT801E51 / #CT801E4D) (insert: Blue Cohn T) query the current temperature via the tool RMS "Remote management system".

Current status:

  • Configuration RUTX11 has worked (Supplement: Fig. 0).
  • Was able to activate the Blue Coin with the cell phone (Supplement: Fig. 1, Fig. 2)
  • Bluetooth configuration has worked (Supplement: Fig. 3) Details can be seen (Supplement: Fig. 4)
  • Connection RMS works (Supplement: Fig. 5)

What am I doing wrong?

  • Are the Blue Coin correctly configured in the cell phone app?  
  • In the tool RMS "Remote management system" neither information nor connections of the Blue Coin are visible! What do I have to configure here?
  • Do I need any other configurations? If so, which ones?
  • Do instructions / descriptions / manuals exist about this type of connection / application?

Thanks for your feedback

Roger

1 Answer

0 votes
by

Hello,

Thank you for your query.

Bluetooth devices are not natively shown on RMS(Including ELA sensors). Currently, on RMS website only our TRB, RUT and TCR series devices are shown.

Best Regards,

Dziugas K.