subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
900 views 3 comments
by anonymous


I´m using a RUTX12. The internet connection is done via mobile SIM (telekom).

I want to ping the RUTX12 from the internet using its public IP but I don´t get any response.

I enabled the following traffic rule (pic)

Is there anything else I have to enable or why do I don´t get any response from my pings?

1 Answer

0 votes
by anonymous



You need to configure the "Match ICMP type". In it should be "echo-request" as shown in the image. If you then want to login to the router via ssh or WebUI, you must enable remote access to the router. To do this you can configure it through SYSTEM→ADMINISTRATION→ACCESS CONTROL.

by anonymous
Thank you for the response!

Unfortunatley I´m still not able to ping the router.

To give the bigger picture: I want to set up a VPN tunnel using wireguard. The VPN Server runs on a Raspi within the RUTX12 network. The RUTX is connected to the internet via SIM card. I added a port forwarding rule to forward port 51820 to the Raspi. This didn´t work. So I tried to ping the router to see, if the router is reachable from the internet. (the same setup with a Fritzbox works just fine - so the VPN server should be fine)

I also tried to use the Service VPN-wireguard offered by the router using this instructions ( This didn´t work either. I cannot connect a client to the VPN.
by anonymous
To be able to ping the router or act as a wireguard server it must have a public IP address on the mobile interface which isn't probably the case, you can check with ifconfig wwan0 from a ssh or CLI console (or on the status page).

You may have a solution if the operator gives a public IPv6 address, this is worth trying.
by anonymous


If you cannot access the public IP of the router, port forwarding will not work. It is possible that the ICMP response is blocked in the firewall. To check this go to NETWORK→FIREWALL→ATTACK PREVENTION. Similarly, enabling remote access as mentioned above is enough to enable ICMP response. After you can access your router with the public IP, you can continue with the configuration mentioned in the other post.