subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
323 views 1 comments
by anonymous

Hi everyone,

I am using a RUT955 with a small network behind it in a sailboat. In order to survey some functions from home I setup a wireguard VPN to my home network. After some try and error everything is working fine.

In the setup process, I had a lot of issues with routing inside the RUT955. I have some knowledge about linux networks but wouldn't call my self an expert. After some fails, I connect my self via SSH to the RUT955 and was suprised that I could  not see my routing from the webinterface listed (route or ip r). So I established the routes manualy  (route add -net ...) via SSH and it worked as expected. The added routes were not shown at the webinterface.


  1. Is it normal that the routes from the webinterface are not shown in the route table show by the comand route?
  2. Are this manually greated routes included in the BackUp or default Configuration?



RUT955, Firmeware 7.01.04

1 Answer

0 votes
by anonymous


To answer your first question, it is not a normal behaviour that the routes from the device’s web interface do not appear in the routing table by viewing it with route command. I have tried to set static routes via SSH connection myself, however, I was unable to replicate your results. The routes do appear in the table  in both instances. However, I would like you to check, whether you were looking for the routes by going to Network -> Routing -> Static routes or did you check Status -> Routes -> General routes in the WebUI, since the first option is used purely for interface configuration, the other is used to view what is currently set by default and already configured.

As for the backups there are a couple of options. The manually set routes are saved in the current configuration profile. The current configuration can be set as a new default configuration by going to System -> Backup -> Create default configuration. You can also create a current configuration backup file, save it and upload it later in the same page under the Backup configuration section. You can also save the current configuration profile by going to System -> Profiles -> Configuration profiles and simply apply it any time you want or made any changes later on. In case your routes disappear after system reboot, you can add commands to create static routes during system boot in /etc/rc.local file.

Best regards,


by anonymous
Hi Žygimantas,

thanks for the answer. In the last days I tested the router in many ways and it now behaves as expected and described by you. I think the observed behaviour goes back to the fact that the Flash used was 100% and the device acted strange in some ways.

I started a new Configuration based on my backup and the flash was not 100% used and everything goes well from there.