FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12687 questions

15067 answers

24144 comments

47108 members

0 votes
796 views 4 comments
by
I have received a RUT-X11 from a friend who purchased it from OTR Mobile (Tennessee, USA). After using it briefly and not being able to get a good connection she purchased a Solis device from them. They didn't give her a refund for the X11 so she passed it on to me.

I also have a X11 that I purchased through Amazon and have connected through RedPocket Mobile (New York, NY) with a sim card that I believe runs on the AT&T network. I tried mine through OTR Mobile since I had good results from them in the past with a Netgear Nighthawk but that didn't work out so I switched to RedPocket Mobile which worked fine until they upgraded to 5G now I have a great connection to the tower but the internet keeps going in and out (mostly out). I locked on to the 4G-LTE bands but that didn't help so I am now back to auto.

Up at the address where both of these X11's were (US zip code 33513) is a very rural area and I am still working with my sim card provider (RedPocket Mobile) to try other options to get this working again. Any thoughts you might have may be helpful.

I brought my neighbors X11 back to Tampa FL (US zip code 33624) to see if I could get a better signal from here but I can't log into it using username admin and password admin01. How can I set this X11 back to factory defaults so I can log into it as 192.168.1.1 using admin as the user name and admin01 as the password or is there a better way to do this. I need to start this setup from the beginning and wipe any OTR settings from this device.

Thanks for any help you can give.

1 Answer

0 votes
by

Hello,

To reset router password without being able to access the configuration via CLI (SSH) or WebUI, please follow the instructions provided in our wiki article here: RUTX11 Device Recovery Options

Please note that this will wipe all settings on the router and will restore the device back to default configuration.

Best regards,

Tomas.

ago by
I have the RUT240 and face the same problem: pressing the reset button for more than 5 seconds reboots the device, but the admin password is not reset to admin01 kn the 192.168.1.1 after reset.

The device version is 45 so its not a random pw, and anyhow that's not described what this means in the link provided.

Thanks for any hints!
ago by

The default reset button configuration looks as below:

So primary suggestion is to hold the reset button a bit longer, beyond 12 seconds.

Best regards,

ago by

Thanks for your hint @ZygimantasBliu.

I did as you suggested a number of times, holding the reset button for 12 seconds,
observing the reset light blinking behaviour on the green LEDs at the back of the device.

It worked, but only after I realized that there is a max time in the table as well.
So if you hold the reset button for 30 seconds, in order to ensure that you have held is long enough, then you exceed the maximum.

So after a number of tries, holding for (20 - 12) = 8 / 2 --> 12 + 2 --> 14 seconds worked very nicely.

So all good, it works now, thanks!

Just out of curiosity: my device has Batch Nr 044, so the random password upon reset does not apply, as described on the link: 
RUTX11 Device Recovery Options
How does that random password work, i.e. how does the person resetting the device know what password has been selected?
 

ago by
Hello,

By random, it is meant unique for each separate device.

This unique password will be printed on router's sticker along with other device details: serial, MAC, IMEI.

Best regards,