subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,054 views 2 comments
by anonymous
RUT955 serial no. 1109014592

I connected the unit as described in the start up guide and it all worked fine. I set it up with a 12v connection in my van and I got an alternate red / green flashing mobile signal strength LED and the unit does not go on to the internet.  I get the same flashing mobile signal back on mains in the house. The SIM card works fine in my mobile and I have no idea what firmware version it is as I just accepted the default settings as I am not Tech savvy.  I have done a factory reset, but it made no difference. How can I reset the unit to work as it was?

1 Answer

0 votes
by anonymous


Thanks for reaching out. Since you’re not very tech savvy, I will try to be as specific as possible. From the title of your question, I understand that you have two problems: you have no internet and you cannot access the web interface, but you do not mention about it in the description so it is not entirely clear whether you have access to the web interface or not, so I will assume that you do not. 

The first thing to note, is that you do not need an internet connection to get to the WebUI, however if you are unable to get to the router’s interface, there might be a different underlying issue and a factory reset is a must. Next, I assume that to perform a factory reset you pressed the physical reset button on the device. Please note, that the button can produce three different outcomes based on the duration the button is pressed. 

  1. By default, holding the button for up to six seconds results in simple router reboot, which has no effect on device’s configuration. 
  2. Holding the button for up to 12 seconds restores default user’s configuration. 
  3. Please, make sure that you are holding the button at least 12 but no more than 20 seconds as this time frame results in factory configuration restore. 

After reset, try again to get internet access with your SIM card. You should also be able to access the WebUI now.

If the router still fails to connect to the internet, I would like you to check the firmware version and, if necessary, perform update. 

  1. In order to check the firmware version, connect the router to your PC or laptop via the ethernet cable. 
  2. Open a web browser and enter router’s default IP address, which is written on top of the device and should be or similar and press Enter. You will be redirected to the login page of the router. If it does not show up, skip this paragraph, otherwise, the login credentials should also be written on the router. By default they usually are: username – admin, password – admin01. 
  3. On the first login, you will be asked to change the password and go through a configuration wizard. Enter your new password, choose Configuration Mode Advanced, pick your time zone, press Next four times and Finish
  4. The firmware version is displayed on the top right of the screen. Currently the latest revision is RUT9_R_00.07.01.4.  If you see different numbers, you will need to perform firmware update. Download the Latest FW file from this website:
  5. Now on the left of the screen go to System -> Firmware. In the displayed page under the section Flash new firmware image select Update from file, press Browse and choose the file downloaded from the link above, press Proceed after the file is verified. The device will become unresponsive during the procedure. 
  6. Once the update is complete, test your connection again.

If you were unable to access The WebUI previously, there is another procedure to reset your device. It is described in the following link:

A couple of other things to check: 

  • make sure, the antenna is connected correctly, 
  • check if your router is not placed somewhere where metal surfaces or several walls may be blocking the signal, 
  • try another SIM slot.

If none of these fix your connection, I will need you to generate a troubleshoot file and send it to me. To generate it, login to the web interface, go to System -> Administration -> Troubleshoot. Press Download under the troubleshoot section.

Best regards,


by anonymous

Thank you so much for taking the time to explain things to me. To clarify, I hope, I do have access to the internet from my laptop via wifi. The RUT955 is plugged into the LAN port on the laptop.  The laptop recognises the RUT in the list of available connections, but has no internet.  When I type in I get a message saying the connection is not secure, and the admin / admin01 username and password combination go blank asking for a username and password. I have tried to perform a Bootloader upgrade as described in the link you attached, but I get a message saying cannot be reached. I had the same result using a second laptop. The unit is in the same place as before when I did start it up for the first time, so the aerials should work, The SIM card works in my phone, but didn't make a difference when put into the other card slot. On my initial set up I went through the RUT connection to the Teltonika site without a problem. Could there be an issue with my Firewall or security setting not allowing my home internet to connect to the Teltonika site?

Is there a way I could connect the RUT to the internet via a ethernet cable and connect directly to the Teltonika site bypassing my home system?

I would be so grateful for any help you can give me, it is all becoming rather frustrating!
by anonymous


  1. Have you tried the password that you entered during your initial set up.
  2. Could you provide more details how did you power the device with 12V in your van? What cable, power supply did you use?
  3. It is important to perform each step exactly during the bootloader procedure.
  • Set the static IP address to the network interface which connects to the RUT955. Enter all of the provided details: IP address, subnet mask, default gateway. Disable other network interfaces, for example, you might have an additional wi – fi interface. Click right mouse and press Disable.
  • The following have to be performed precisely as described:

  • Press and hold the Reset button. Plug the Power Supply back in while holding the Reset button, do not release the button, hold it for another 3 – 4sec. till all Ethernet port LEDs start blinking.
  • Now you can release the reset button and enter the Bootloader menu. Open your web browser, ope private or incognito window, depending on your browser, and enter this address in to url field:
  • You should be able to upload firmware file.

4. If it still does not work, I assume you have another router at home for wi- fi. Plug the power cable into the RUT955 and leave the device powered on. Then, connect one end of an ethernet cable to your home router’s LAN port and the other end to the RUT955 WAN port, it should be the one on the most right with WAN written under it. Then, I would like you to send me two numbers: the serial number and LAN MAC of the RUT955. Send them to me in private message. You can find these numbers printed on the sticker on the router itself or on the box the device came in. I will try to connect to the device remotely.

Best regards,