FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
5,566 views 7 comments
by anonymous

Hello!

We want to use the RUT240 as a fallback internet connection for our existing infrastructure spread over Europe.

We are trying to achieve:

  • Pass the external mobile ip on our existing router on site
  • Use one port directly attached to the routers WAN port
  • Use the LAN Port with a DHCP assigned address for snmp monitoring of the mobile connection
  • Power the device trough passive PoE, to move it away from the server room but keep it ups-powered

I already managed to use bridge- / or passthrough mode with the "LAN" port of the RUT240.

But it did not work with the "WAN" port, no matter what I came up with.

We are using the RUT240, with latest firmware version. (RUT2_R_00.07.01.4)

I also tried the old interface which came with firmware version. (RUT2XX_R_00.01.14.5)

Thank you in advance,

Manuel Gayer

Neumann&Müller GmbH & Co. KG

1 Answer

0 votes
by anonymous

Hello,

I'd like you to try setting up your WAN port as LAN. The instructions on how to achieve this are provided in the following link and are compliant with RUT2_R_00.07.01.4 firmware version: https://wiki.teltonika-networks.com/view/Setting_up_WAN_as_LAN.

Next follow these instructions to set Bridge mode:

  • Make sure that WAN failover is turned off in Network → Failover page and mobile is set as main WAN in the Network → Interfaces page.
  •  Make sure that DHCP server is enabled on menu Network → Interfaces → LAN. 
  • Then in the Network → Interfaces → Interfaces:MOB1S1A1 page select Mode: Bridge in the mobile configuration section. You will then see an additional configuration field for entering a MAC address appear. Enter your PC network interface MAC address, use colons to separate digit groups.
  • Set your PC to obtain IP address automatically. Go to the Ethernet Settings → Change adapter options → Ethernet NIC properties → Internet Protocol Version 4 (TCP/IPv4)→ Obtain an IP address automatically.
  • Reboot RUT device.
  • Wait about 5min., that RUT fully boots up in Bridge mode, then re-enable PC network interface or reboot your PC.

Keep in mind that If you have configured Bridge mode you will not be able to reach your router.  To access RUT Web UI in Bridge mode:

  • You'll need to set up a Static IP address from RUT LAN IP addresses pool range on your PC.
  • Reboot RUT device.

Best regards,

Žygimantas

by anonymous
Hello,

Thank you for your really fast and detailed answer.

I will have one of the devices in my office next week, so that I can check that on Monday I think.

Regards,

Manu
by anonymous
I have had this exact problem since owning a RUTX11 and I still cannot get the passthrough or bridge modes to work properly. I have tried all the suggestions here and elsewhere to try and resolve this issue but I still get my Teltonika's private IP address passed through to my Draytek home router instead of my ISP's public IP.
by anonymous
Have you followed instructions provided here?

Are you sure your router itself gets a stable internet connectivity and it's mobile interface is assigned with a public IP?

Does LAN interface have DHCP server enabled?

Are you using the latest device firmware version?
by anonymous

Yes, yes and yes. I have tried every single thing on all the threads reporting this problem to no avail.

by anonymous

Could you share a screenshot with LAN interface's Physical settings tab?  

by anonymous

Thanks @ . Here it is and hope you can help:

by anonymous

The issue is not where I thought it might be.

Other than that, if possible, please send me a troubleshoot file in a private messsage. Please, replicate your configuration, then access router's WebUI, go to System -> Administration Troubleshoot section and download troubleshoot file from there. 

A couple notes:

Is the port you want the IP to be passed on configured as a DHCP client?

Also, your mobile interface is assigned with provider's private, not public IP.